Cordova 4.0 Plugin Fixes

If you experienced any issues while implementing our plugin with Cordova 4.0 or higher, we strongly recommend to update our plugin.

It has recently been changed to exclude the deprecated window.plugins function.

Once again, we would like to thank our users for their valuable feedback!