/ API

Security note: SSLv2 and SSLv3 are disabled

Greetings, everyone!

In order to maintain the highest level of data security for our clients, Pushwoosh engineers timely perform all necessary actions to keep your data safe.

With this note we would like to let you know that Pushwoosh has disabled SSLv2 and SSLv3 protocols because of the recently discovered POODLE vulnerability. Currently we support TLSv1, TLSv1.1 and TLSv1.2 encryption protocols.

Due to this, if your service tries to connect to Pushwoosh using or SSL 3.0 protocol, the connection will be rejected. As SSLv3 is obsolete and insecure, we strongly recommend disabling it on all of your services as well.